Critical Java patch issued for 30 security holes

Oracle has issued a critical advisory for multiple (30) vulnerabilities in Java Runtime Environment. Most of the flaws involve Java Runtime Environment, however a couple of them are issued for JavaFX.

Here is our update table:

Version affected: JRE version 7 update 7 and previous => need update 9 now

Version affected: JRE version 6 update 35 and previous => need update 37 now

Version affected: JRE version 5 update 36 and previous => no patch available!

As always, you can get the latest Java updates from the following methods:

  • WINDOWS = Access Start > Control Panel > Java. Click the Update Tab and select Update Now. (You can also enable automatic updates through this method)
  • Any other method: http://www.java.com – click the Free Java Download. It should auto-detect your system.

NOTE: If you use the offline installer found on java.com, make sure you’re aware that it bundles either Ask Toolbar or McAfee Security Scan Plus. It isn’t recommended to install either one, but that choice is up to you.
Read more about different Java issues:

Advertisements

Tags: , , , , , , ,

About Jay Pfoutz

Marketer
%d bloggers like this: